Requirements

To get the best experience of WooCommerce Bitcoin / Altcoin Payment Gateway, we suggest the following

  1. PHP 6.0 or later
  2. MySQL 5.6 or later
  3. WordPress 4.9.0 or later
  4. WooCommerce 3.3 or later
Was this article helpful to you? Yes No

How can we help?